Jump to content
  • 0

My cape wont put on


Void3r

Question

4 answers to this question

Recommended Posts

  • 0

Hello, I have fixed all the previous Issues i have had, I am now having an issue i cant seem to resolve. I press my Keybind to open the Menu ("F") And then i put the url ( Minecon_cape.thumb.png.b2fd942d8fd4591ef ) But no matter what URL i put into the custom URL section, and no matter what cape URL i use, it always says "The entered URL does not return a valid image" , I am using the version: 1.8.9

Link to comment
  • 0
  • Administrators
On 7/26/2019 at 7:22 AM, _sZobsey said:

Hello, I have fixed all the previous Issues i have had, I am now having an issue i cant seem to resolve. I press my Keybind to open the Menu ("F") And then i put the url ( Minecon_cape.thumb.png.b2fd942d8fd4591ef ) But no matter what URL i put into the custom URL section, and no matter what cape URL i use, it always says "The entered URL does not return a valid image" , I am using the version: 1.8.9

The image you provided dus not meet the requirements for a cape. Your cape must meet the requirements as specified in this tutorial: 

 

VtKvkIl.png

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy Terms of Use Guidelines