shihabsultanabc

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About shihabsultanabc

Cape

  • Cape Image

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Does my forge need to be the latest version? My version is 28.1.26
  2. It says 'could not set cape!' when i load the world. and when I open the cape gui, the game crashes.